TIBCO Spotfire Advanced Data Services - v6.2.x

To view the System requirements for a different version, please select it in the list below:




TIBCO Spotfire Advanced Data Services System Requirements
Category Requirement
Composite TIBCO Spotfire Advanced Data Services 6.2.x is based on Composite Information Server 6.2.x. The system requirements (including supported data sources) for that can be found here
Application Data Sources (Optional)
  • Oracle E-Business Suite 11.5.8, 11.5.10
  • Salesforce.com
  • SAP R/3 4.7, mySAP 5.0, 6.0
  • SAP BW 3.5, BI 7.0
  • Siebel 7.7, 7.8, 8.0
NOTE: Licensed separately
TIBCO Spotfire Server TIBCO Spotfire Server 3.3 or higher